Bibliographic details for "Deciding the oldest GTK+ version supported for new Geany Releases"

  • Page name: Deciding the oldest GTK+ version supported for new Geany Releases
  • Author: Anonymous Contributors
  • Publisher: Geany Wiki.
  • Date of this revision: 14 November 2013 06:52 GMT
  • Date retrieved: 4 December 2022 06:26 GMT
  • Page Version ID: 1384411940

Please remember to check your manual of style, standards guide or instructor's guidelines for the exact syntax to suit your needs.

Citation styles for "Deciding the oldest GTK+ version supported for new Geany Releases"

APA

Deciding the oldest GTK+ version supported for new Geany Releases. (2013, Nov 14). In Geany Wiki. Retrieved 06:26, December 4, 2022, from https://wiki.geany.org/doku.php?id=devel:gtkversion&rev=1384411940.

MLA

Anonymous Contributors. "Deciding the oldest GTK+ version supported for new Geany Releases". Geany Wiki. 14 Nov. 2013. Web. 4 Dec. 2022, 06:26

MHRA

Anonymous Contributors, 'Deciding the oldest GTK+ version supported for new Geany Releases', Geany Wiki, 14 November 2013, 06:52 GMT, <https://wiki.geany.org/doku.php?id=devel:gtkversion&rev=1384411940> [Accessed 4 December 2022]

Chicago

Anonymous Contributors, "Deciding the oldest GTK+ version supported for new Geany Releases", Geany Wiki, https://wiki.geany.org/doku.php?id=devel:gtkversion&rev=1384411940 (Accessed December 4, 2022).

CBE/CSE

Anonymous Contributors. Deciding the oldest GTK+ version supported for new Geany Releases [Internet]. Geany Wiki; 2013 Nov 14, 06:52 GMT [Cited 2022 Dec 4]. Available at: https://wiki.geany.org/doku.php?id=devel:gtkversion&rev=1384411940.

Bluebook

Deciding the oldest GTK+ version supported for new Geany Releases, https://wiki.geany.org/doku.php?id=devel:gtkversion&rev=1384411940 (Last visited December 4, 2022).

AMA

Anonymous Contributors. Deciding the oldest GTK+ version supported for new Geany Releases. Geany Wiki. November 14, 2013, 06:52 GMT. Available at: https://wiki.geany.org/doku.php?id=devel:gtkversion&rev=1384411940. Accessed December 4, 2022.

BibTeX

 @misc{ wiki:xxx,
   author = "Anonymous Contributors",
   title = "Deciding the oldest GTK+ version supported for new Geany Releases --- Geany Wiki",
   year = "2013",
   url = "https://wiki.geany.org/doku.php?id=devel:gtkversion&rev=1384411940",
   note = "[Online; accessed 4-December-2022]"
 }
  

When using the LaTeX package url (\usepackage{url} somewhere in the preamble), which tends to give much more nicely formatted web addresses, the following may be preferred:

 @misc{ wiki:xxx,
   author = "Anonymous Contributors",
   title = "Deciding the oldest GTK+ version supported for new Geany Releases --- Geany Wiki",
   year = "2013",
   url = "\url{https://wiki.geany.org/doku.php?id=devel:gtkversion&rev=1384411940}",
   note = "[Online; accessed 4-December-2022]"


   author = "Anonymous Contributors",
   title = "Deciding the oldest GTK+ version supported for new Geany Releases --- Geany Wiki",
   year = "2013",
   url = "\url{https://wiki.geany.org/doku.php?id=devel:gtkversion&rev=1384411940}",
   note = "[Online; accessed 4-December-2022]"
 }
  

DokuWiki talk pages

Markup
[[devel:gtkversion|Deciding the oldest GTK+ version supported for new Geany Releases]] ([[devel:gtkversion?rev=1384411940|this version]])
Result
Deciding the oldest GTK+ version supported for new Geany Releases (this version)
Print/export